to you computer brainiacs

Submitted by Bill Yox on 1/18/05 at 6:51 PM. ( ) 66.133.134.38

How come I cant open the links people post in here? I tried the one about McKenzies tornado damage that George posted, and again today with Stewarts Goliath pic. I left click to highlite the whole addy, then right click, then click copy, then put it on the search line on the tool bar, then click paste. I always get the same thing, that it cant find the addy, to check spelling, etc. Hey Im as dumb as a pencil eraser when it comes to this stuff, but what gives?

Return to The Taxidermy Industry Category Menu


Try this

This response submitted by cur on 1/18/05 at 6:59 PM. ( ) 4.226.111.47

You may be picking up a space or two with the selection. Try highlighting it with your cursor by holding down the button while moving the cursor over the text to highlight. The chose "edit" from the upper menu, and then "Copy" and then just single click on your browser window and then use, "Edit" and "paste" to insert the link. Check to make sure there are no spaces before or after the link and press "GO".


When you highlight the address...

This response submitted by Tom McNeal on 1/18/05 at 7:02 PM. ( ) 205.188.116.135

Better yet, when you paste the address into your browser, make sure you're not adding any leading or trailing spaces to the address. Could be as simple as that. Your method seems OK as you described.


Cur,

This response submitted by Tom McNeal on 1/18/05 at 7:05 PM. ( ) 205.188.116.135

You were thinking just like I was. But typing a bit faster it seems.
Tom


bill

This response submitted by wilson on 1/18/05 at 7:15 PM. ( ) 152.163.100.135

I wouldn't go so far as to say, pencil eraser .hehe


Thanks guys...this is what bugs me...

This response submitted by Bill Yox on 1/18/05 at 7:15 PM. ( ) 66.133.134.38

I believe I did just what Tom said. Thats the trouble I have with computers, more than anything, is when I finally DO follow directions, and my own computer nixs it! Ill keep trying...


hmmm

This response submitted by Bill Yox on 1/18/05 at 7:19 PM. ( ) 66.133.134.38

That didnt work with edit, either. Also, wilson, yep, I know what you mean, I hate like hell to offend pencils erasers like that. Does anyone wanna try that link, and see if Im that f*&^% up? Its the Goliath pics post from a couple hours ago...


AAAh

This response submitted by Alex on 1/18/05 at 7:23 PM. ( ) 66.32.151.235

If computers only had 4 legs, we would know how to handle them,LOL


yes Alex

This response submitted by Bill Yox on 1/18/05 at 7:24 PM. ( ) 66.133.134.38

Right now Id put a bullet right between its motherboards!


bill

This response submitted by wilson on 1/18/05 at 7:28 PM. ( ) 152.163.100.135

this is what i did to get it try it
http://www.picturetrail.com/gallery/view?p=999&gid=6341537&uid=3118975

i left the member1 off


I tried that too

This response submitted by Bill Yox on 1/18/05 at 7:32 PM. ( ) 66.133.134.38

I tried Yahoo, google, its not working for me. Now Im REALLY pissed!


someone

This response submitted by wilson on 1/18/05 at 7:38 PM. ( ) 152.163.100.135

someone send bill a hyper link to it


ok, I give up

This response submitted by Bill Yox on 1/18/05 at 7:39 PM. ( ) 66.133.134.38

I know when Im beat, Im not gonna become a computer expert tonight! If anyone has any good ideas, Im all ears. Ill even stoop so low as to look at this pic in email form, even though, in principle, Id love to make this work. Anyone know why this is? Ive seen others claim a link doesnt work, now and then...I appreciate the help, and its nice seeing Tom McNeal in here again!


bill

This response submitted by wilson on 1/18/05 at 7:44 PM. ( ) 152.163.100.135

if you turn the computer off ==unplug it [5 min] puge back in on most computers it resets it.


Check your security settings

This response submitted by Junipera on 1/18/05 at 8:15 PM. ( ) 66.66.1.216

they have have been inadvertenly set to high.


Your Computer.........

This response submitted by Old Fart on 1/18/05 at 9:07 PM. ( ) 66.119.34.57

....Hates you! It's obviously a personality conflict and speaking from first hand knowledge, it has a more dominant personality. Just give it up, Bill, it ain't never going to happen!LOL

I got both of them, FIRST TRY! And YOU know that I am NOT a computer genius. Sorry, just be happy that you do other things well!


I have to laugh at Juniper

This response submitted by Bill Yox on 1/18/05 at 9:21 PM. ( ) 67.138.10.43

Do you think I have ANY idea how to do that? Heck, Id be able to open the link! Thanks for the advice, though, as youre probably correct, as is Dave. My computer and I dont see eye to screen.


Thanks Bill

This response submitted by Tom McNeal on 1/18/05 at 9:29 PM. ( ) 205.188.116.135

I've never been that far away. Just finally saw a question I thought I could answer. Sorry my reply didn't help. I was thinking about security settings (no doubt while Cur was typing his initial reply) but then figured if you can get to this site with an internet address you should be able to get to another site assuming the address is pasted correctly. I do assume you don't have any "safe-site" software or parental controls in place. <BG> The address worked for me!


Been there, did that.

This response submitted by Doug on 1/18/05 at 9:31 PM. ( ) 64.18.236.249

I get in the same emotional turmoil(AKA P.O'd) as Bill when my PC fails to perform. My solution? Ask the wife...real nice and polite...to perform the operation I have been unable to. If SHE can't do it I don't feel so bad at calling it a {expletives deleted}. Actually, she calls it a {expletive deleted). Sharing deleted expletives in front of the old PC is the way we spend many evenings....eh?


Then Im screwed Doug...

This response submitted by Bill Yox on 1/18/05 at 9:37 PM. ( ) 67.138.10.43

I could substitute my own name in place of computer in your post and it would describe my situation, hahaha! She swears at me as much as I do to the computer.


Security settings is what Cecil had a problem with...

This response submitted by marty on 1/18/05 at 9:46 PM. ( ) 24.15.108.38

...I believe in the past (but I never did hear back on that one if I was right). Your security settings by default should be set in medium.

Bill go up top and click on Tools. Then Internet Options. Then Security settings. Then custom settings (on bottom of menu). If it's set to high , set it to medium.

Now try accessing the url via copy and paste (and again making sure no extra spaces get in there).

Any luck?

That SURE is a nice rack - lol!


Well Bill

This response submitted by Doug on 1/18/05 at 10:23 PM. ( ) 64.18.236.249

I wouldn't complain about getting screwed by MY wife. Ya know what a "buck beard" is...right? Well, I grow a "sex beard" and right now I am thinking of braiding the dang thing before I step on it and break my neck. BTW...if the wife can't get the PC to perform... ASK A KID! They can humble you PDQ when it comes to computers...eh?


Bill

This response submitted by Bill Jones on 1/18/05 at 10:42 PM. ( ) 152.163.100.135

left click highlight.
Control + C
move cursor to the tool bar where the http: goes
Control + V will then move it into the address bar, then hit go.


welll...

This response submitted by Bill Yox on 1/19/05 at 12:13 AM. ( ) 67.138.8.54

Marty, I checked like you said, and its already at Medium.
Bill, I cant do it your way, as I have to click on search to get a half screen to search, its not already on my tool bar. Like I said guys, its screwy, plus Im stupid. Back to deer heads for me...I know when Im beat. Heck, I already know Goliaths rack, I just wanted to see Stewarts mount!


I honestly didn't think it was that...

This response submitted by marty on 1/19/05 at 8:40 AM. ( ) 24.15.108.38

...but thought it was worth a shot. (I believe you get a runtime error if security settings are too high, not a nav error).

Whens the last time you've gone to the Microsoft website for updates? My guess now would be to make sure your Internet Explorer is up to date. Do all of the critical updates and especially any associated with I.E. I'm assuming you use I.E. as your browser. Reboot your macjine if asked and try again.

If it doesn't work, write down the specific error and let me know what it says...


Another idea..

This response submitted by marty on 1/19/05 at 8:46 AM. ( ) 24.15.108.38

Go to the Start button lower left. CLick on set access and programs (or something like that). See what's highlighted. It's probably set on Internet Explorer or Custom (mine is on custom, but I.E. is my default). Click the little arrow to the right that says something to the effect of enabled. Exit out and see if that does anything (don't change anything except making sure the enabled box to the right is set).


Another thought

This response submitted by BA on 1/19/05 at 10:11 AM. ( ) 216.97.184.196

Bill,
You may have a browser highjacker that's messing with you. I had one once and could not open links. As you try to connect to a link, look at the bar at bottom (the one that says "opening, or downloading site, etc.) If you see the words "about blank", then that is the sucker who is screwing things up. You can do a search for "about blank" and find software to remove it.


Internet Explorer settings

This response submitted by Headhanger on 1/19/05 at 10:18 AM. ( gclare@cox.net ) 68.111.112.82

Bill, do you have your browser (IE) set to receive cookies? If not, that may be the reason you can't log onto the site. I don't like cookies being placed on my system, but there is a way to allow IE to accept cookies from only selected sites. To do this, right click on the IE icon on your desktop, select properties at the bottom of the drop down menu, select the 'privacy' tab, click the 'edit' button, paste the URL (the addy) of the site you wish to visit in the 'address' block, click 'allow', then click 'OK'. Doing this will allow your browser to accept cookies from this site and no other. This may be the source of the problem. Good luck.

HH


thanks, thanks and more thanks!

This response submitted by Bill Yox on 1/19/05 at 12:29 PM. ( ) 67.138.8.98

Let me try to answer...

HH, yes, I do allow cookies. I have seen that already. To you, thanks for helping!

BA, yes, Ive seen "about blank" come up as a small window once in a great while. Im not sure what to do from there, though. To you, thanks for helping too!

Marty, Im not getting an error. What happens is, I run the search, and it comes up as unable to find this site, try checking spelling, or 'do you mean such and such?' etc etc, blah blah. To you, I also say thanks!

Im sure with all the goofing Ive done with this computer over the years, my brothers telling me to just wing it and try things, Ive got this all goofy. I do my critical updates, but I have one that wont go thru, and, you know it, Im too much of a pencil eraser to fix it!


Bill...

This response submitted by marty on 1/19/05 at 1:06 PM. ( ) 24.15.108.38

How old is your computer/which operating system are you running?

(Do you want me to just email you the darn pictures? lol!)


Stupid question...

This response submitted by marty on 1/19/05 at 1:09 PM. ( ) 24.15.108.38

Once you get your nav error have you simply tried hitting the refresh button?


Bill

This response submitted by Bill Jones on 1/19/05 at 1:43 PM. ( ) 64.12.116.135

it sounds like you have a problem in your mainframe. That IBM5100 is a little outdated with only 4KB of ram. Check your cassettes and also check your punch cards. LOL


you guys are bad

This response submitted by Bill Yox on 1/19/05 at 11:13 PM. ( ) 67.138.10.92

I appreciate the help, and am confident someone will send me a pic...lol!


Return to The Taxidermy Industry Category Menu