Search

Submitted by Bob on 2/11/01. ( ) 204.60.38.164

Can't get the search engine on this site to work.

Return to Category Menu


Give it time...

This response submitted by marty on 2/11/01. ( meshimkus@home.com ) 24.182.135.27

I just tested it and it works fine. Give it more than 15 seconds. I've got a pretty fast computer with a cable connection and it takes about 15 seconds. So if you have a machine that's any slower and/or a dial-up modem, I would bet processing speed is slower too. If this doesn't work then you may wish to email Ken for his advice...


It finds things but won't open them

This response submitted by Bob on 2/12/01. ( ) 204.60.37.44

orums/WantedArticles/00a/005A2D7C79.html HTTP/1.0
Referer: http://www.taxidermy.net/forums/index.search
Connection: Keep-Alive
User-Agent: Mozilla/4.73 [en] (Win98; I)
Host: www.taxidermy.net
Accept: image/gif, image/x-xbitmap, image/jpeg, image/pjpeg, image/png, */*
Accept-Encoding: gzip
Accept-Language: en
Accept-Charset: iso-8859-1,*,utf-8


could not be located, possibly because of an old or mistyped URL!

Please check the URL and try again, or press the "Back" button on your browser.


Cut and paste

This response submitted by marty on 2/12/01. ( ) 24.182.135.27

this error message to Ken. I suspect your computer doesn't have a particular setting "set properly" (for the lack of adjectives) or can't locate a specific application, and cannot open one or more of the file extensions in your error message. What Browser you are using may be some more helpful info. for Ken... And, did it work in the past (ie: before the Tax. Net servers were changed?) Try to isolate the problem as best you can. Very good job on the error message - impressive. Most people will bring a problem to an IT person and the first thing the IT person will ask is "what's the error message". And 9 times out've 10 it's "I dunno"!


It's Working

This response submitted by Ken Edwards on 2/12/01. ( ken@taxidermy.net ) 209.86.17.209

Bob,

The Search function is working okay. It just can't retrieve old "Wanted" and "For Sale" postings because they have been removed from the system. at is why you get the error message on "Wanted" or "For Sale" listings, but all other categories should work fine.

This will be updated when I create the new search index for year 2000 postings. I have been waiting to do this because it slows the system down for several days while the newe seach index is created.


:(~ Error 404

This response submitted by Miss Lorro Love on 2/14/01. ( PleaseNoMore,ButItWillBeNice.org ) 205.188.208.8

OUCH!


Return to Category Menu