1. Welcome to Taxidermy.net, Guest!
    We have put together a brief tutorial to help you with the site, click here to access it.

Virus on Taxidermy.net

Discussion in 'The Taxidermy Industry' started by Harry Whitehead, Feb 23, 2010.

  1. justin_b

    justin_b Just sayin...

    423
    1
    WI
    What is it?

    I had a malware problem last night. It was a program called XP Antivirus Pro 2010, and it seriously sucked. The freeware program from malwarebyes.org will get rid of it, only as long as you had that installed before the malware became infected on your pc.

    It basically changed my registry settings so that .exe files would not open, and also blocked any attempt to run or install any anti malware programs.

    Long story short, it took 3 hours of registry editing and renaming files to get the anti malware to run so I could get rid of it. It got past my Norton Internet Security like it wasn't even installed.

    I have all of my files saved again now, and a new restore point created. If I ever get that damn thing again and the restore point fails, I'm going straight to reloading XP. Too much of a pain to try to fix again.
     
  2. Nina Lukaszewicz

    Nina Lukaszewicz Outdoor Dreams Taxidermy

    6,702
    3
    I've got a Mac, so no worries.
     

  3. justin_b

    justin_b Just sayin...

    423
    1
    WI
    Hey Nina....you suck!!!! ;D

    J/K After all of the issues lately, I'm seriously thinking of trying a Mac.
     
  4. nofiveo

    nofiveo Active Member

    mine's ben having an occasional episode the last couple days.. i get a vista popup saying theres 2 hundred some trojans, worms, viruses etc that are trying to infect my puter and i need to upgrade to the new one. I ran the AVG program and it seems to be corrected.
     
  5. RTtaxidermy

    RTtaxidermy My Daughters Elk

    I have avast protection and it blocks something at least once a day when I'm on here.I have windows 7
     
  6. redwolf

    redwolf Active Member

    It got me the other day too. Luckily it didn't do any damage, but even the antivirus I pay for says it can't get rid of it. Malwarebytes and spybot both say everything is running OK though.
     
  7. bw

    bw New Member

    1,602
    0
    I keep getting popups on this site. I ran adware and my AVG scans my PC every day. I was on last night after running all that, and I didn't get any popups. But I'm on this morning and they are back.
     
  8. raccoon

    raccoon New Member

    9
    0
    What did the pop-ups contain?
     
  9. camokathy

    camokathy AKA- MISS KITTY, HEAD OF ETHICS COMMITTEE FOR TNA

    I have been having problems with it for about three days now...It could only be from taxinet or facebook, because those are the only sites I go to..
     
  10. zubba

    zubba New Member

    I'm also getting bombarded with popups...only seems to be taxi.net
     
  11. Ken Edwards

    Ken Edwards Taxidermy.Net Administrator Staff Member

    What do these popups contain? We need to know to get to the bottom of this.
     
  12. I haven't had the pop-up problem but I have had problems with slow downs and freezes. I have AVG and spybot. The AVG scans 3 am daily and I can run the spybot when necessary manually. Ran the spybot last night and killed 10 problems. This solved my issues. Ken I wish I had written them down so I could tell you what they were. If anyone has that kind of info you could tell Ken and it may help him solve the problem from his end.
     
  13. scpol

    scpol Wholesale Bird Taxidermy....Fan of Mike & Harry

    I ran Spybot yesterday also when they started coming up. That solved it for the rest of the day. As soon as i clicked on taxinet this morning, they started all over..When i get another one, i will write it down..
     
  14. just adding my name to the list of virus victims from here.got my work computer the other night while on here and my home computer as well over the last couple of weeks.
     
  15. Becky P

    Becky P One must believe the glass is half full.

    XP Antivirus Pro 2010, hmm wonder if that's the upgraded version of the malware/virus XP Antivirus 2009. I ended up with that a while back because someone clicked the wrong thing. It gets in your computer then wants you to buy THEIR fix for it. If you have it, go to malwarebytes.com and get rid of it free.

    So far I have not had an issue, no pop-ups here.
     
  16. JOtaxi

    JOtaxi Member

    I had a little trouble a week ago but ran Housecall from Trendmicro and it seemed to fix it but it takes a while to scan your machine. Here is a link to it. It is free and one of the best I have found!

    http://housecall.trendmicro.com/
     
  17. jim tucker

    jim tucker Active Member

    3,041
    21
    If you have Roadrunner their free Anti-virus and Spyware package caught and killed it for me. CA Anti-Virus
     
  18. bw

    bw New Member

    1,602
    0
    Adds for antivirus programs!!! As well as ads for "Fullsail" and opportunities to make $264 a day using google. That one was a bad one, it was one of those that you close and additions to it keep popping up.

    I downloaded an update to my Adaware this morning and just let it do a scan. It said it found one malicious program and got rid of it. So we will see if it's any better.

    I've tried to narrow it down to where I have been since it started. It had to come from ebay, cabelas, basspro, or this site.
     
  19. My 'puter has the VISTA OS and I use Norton. When I logged on this morning there was a Norton screen telling me that my Virus list was corrupted and to click on a link to their knowledge center. Had some phony Norton messages two years ago but noticed their logo was the wrong color. I ran a scan - turned up nothing but I'm just gonna download the virus file again just to be safe. The wife has a laptop with XP and she is always on Facebook so I tell her to be careful. I don't do Facebook - don't have to turn down friend requests from the nerds from back in high school, LOL. No Pop-Ups so far - I have my AOL pop-up blocker tuned on and it has worked for years.
     
  20. dbess

    dbess New Member

    709
    0
    I recently opened a Facebook account, has been about 3wks now....my computer hasnt run right since, ive also just updated my McAfee subscription...it isnt picking anything unusual up, I read this topic for the first time this morning, so I downloaded both the ''spybot'' and the ''anti-malware'' downloads and ran both scans......the spy bot didnt pick up anything, but the malware picked up on 2 registry problems......which were title ''disable-security''............which to me doesnt sound good at all.....I dont know if mine is ok now or not, it still seems slow and sluggish......