1. Welcome to Taxidermy.net, Guest!
    We have put together a brief tutorial to help you with the site, click here to access it.

Problems with taxi net loading

Discussion in 'Forum Operations' started by redwolf, Jul 20, 2010.

  1. redwolf

    redwolf New Member

    I'm not complaining, I just want to know if it's something with my computer, but the last few day's I've been having problems with Taxi net loading. Is anyone else having the same thing? Or is it just me?
     
  2. AFWS

    AFWS The lost Robertson

    A more defined explanation plz ;D
     

  3. redwolf

    redwolf New Member

    Sometimes it loads super slow, and other times it wont load at all and it says it "timed out".
     
  4. hambone82

    hambone82 New Member

    I've had no issues
     
  5. AFWS

    AFWS The lost Robertson

    It's happened here ,but not lately ;)
     
  6. redwolf

    redwolf New Member

    I cleared all data, defragged, and ran scans hoping it would clear it up, but it's still doing it.
    It only happens on here and not on any other sites.
     
  7. AFWS

    AFWS The lost Robertson

    I got it ;D maybe you've used all your time and your time is up,LOL :D
     
  8. dugart

    dugart Doug Smith / D-Sign,LLC. 616-392-3841

    Redwolf, I've had the same problem...last evening and today. I've got two computers at my shop and both wouldn't open the home page.

    I had to get on here through a side door, did a Google search for deer mount forums, opened one of the results and navigated my way here.

    So I guess there's something amiss.....and my little pea sized brain can't explain it! ??? ???
     
  9. vadeerhunter

    vadeerhunter New Member

    Same thing here...Been trying to get on all morning and this is the first time it has allowed me...
    Maybe everyone is trying to get on at the same time to watch the NCTA Video ;D
     
  10. antlerman

    antlerman NTA Life Member #0118

    12,573
    0
    There appears to be some very ugly virus's going around. Even my bank, which is a national bank with branches everywhere is locked down.
     
  11. redwolf

    redwolf New Member

    How about today? ???
     
  12. been a little slow the last hour or so, there's about 230 people on not sure if that a lot or not...looks like a update coming!!
     
  13. Whitetailart

    Whitetailart New Member

    2,331
    0
    A little slow for me also today.
     
  14. AFWS

    AFWS The lost Robertson

    Same here ???
     
  15. redwolf

    redwolf New Member

    Cool. Just makin sure again. I thought I might of gotten another virus.
     
  16. redwolf

    redwolf New Member

    It seems to be really bad lately. I wonder if it's the advertisements ???
     
  17. peedeedeer

    peedeedeer Bridges Custom Woodwork swampbuck32@yahoo.com

    i just spent ten minutes trying to get here just to say it IS all the advertisements slowing us down. just look at the bottom left of the page when you click on something. waiting on this and that. all advertisements, or tracking cookies.