1. Welcome to Taxidermy.net, Guest!
    We have put together a brief tutorial to help you with the site, click here to access it.

Tutorial: How to Add a Photo to a Post

Discussion in 'Forum Operations' started by Ken Edwards, Sep 29, 2006.

Thread Status:
Not open for further replies.
  1. Test
     

    Attached Files:

  2. TWinter

    TWinter Winter taxidermy

    [URL=http://s1064.photobucket.com/user/twinter61/media/DSC00016.jpg.html][IMG]http://i1064.photobucket.com/albums/u380/twinter61/DSC00016.jpg[/IMG][/URL]

    [​IMG]

    [​IMG]
     

  3. TWinter

    TWinter Winter taxidermy

    [​IMG]http://i1064.photobucket.com/albums/u380/twinter61/DSC00006.jpg[/img]]
     
  4. Test
     

    Attached Files:

  5. Any tips on how to attach or insert photos using outdoor hub? With Tapatalk I simply hit the picture button and loaded the picture, but this doesn't seem to be working with outdoorhub and I can't figure out what else to try.
     
  6. Looks like my app needed an update that seems to have solved my issues.
     
  7. abs

    abs New Member

    11
    0
    Trying to attach this pic for a test.
     

    Attached Files:

  8. abs

    abs New Member

    11
    0
    [​IMG][/URL][/img]
    Test
     
  9. [​IMG]
     
  10. ofearthandbone

    ofearthandbone New Member

    i am still having trouble posting a pic…I tried to shrink per the instructions.
     
  11. TWinter

    TWinter Winter taxidermy

    [​IMG]
     
  12. Test run[/email [URL=http://s1378.photobucket.com/user/jkbittner/media/Mobile%20Uploads/IMAG0399_zps3c717ef8.jpg.html][IMG]http://i1378.photobucket.com/albums/ah84/jkbittner/Mobile%20Uploads/IMAG0399_zps3c717ef8.jpg[/IMG][/URL]
     
  13. LathernHull

    LathernHull New Member

    4
    0
    http://rs1345.pbsrc.com/albums/p661/Lathern_Hull/Mobile%20Uploads/received_922746034402671jpeg_zps9398b888.jpg~320x480
     
  14. LathernHull

    LathernHull New Member

    4
    0
    How in the wide world of sports can I get this pic to post?
     
  15. LathernHull

    LathernHull New Member

    4
    0
    http://rs1345.pbsrc.com/albums/p661/Lathern_Hull/Mobile%20Uploads/received_922746034402671jpeg_zps9398b888.jpg~320x480


    Edited by Ken Edwards, Forum Administrator:

    I went to the Photobucket page linked above and clicked on the IMG link on the right side of the photo. This automatically copied the correct code to my clipboard. Then I came here and clicked "Paste" below. This is the result:

    -Ken Edwards

    [​IMG]
     
  16. mallards only

    mallards only New Member

    17
    0
    CA
    [​IMG][/URL][/img]

    Looks like I'm having the same issues that others have had. This is not the first time I've posted photos from Photobucket like this but have never had issues before on other forums. What am I doing wrong?



    Edited by Ken Edwards, Forum Administrator:

    I went to the Photobucket page linked above and clicked on the IMG link on the right side of the photo. This automatically copied the correct code to my clipboard. Then I came here and clicked "Paste" below. This is the result:


    [​IMG]

    It looks like you added an additional IMG tag around your code. Once you paste the IMG code from Photobucket into your post, you do not have to add anything to the code or click on the IMG box in the message entry screen.

    -Ken Edwards
     
  17. mallards only

    mallards only New Member

    17
    0
    CA
    Thanks. I thought I had to use the "Insert Image" tool button like I do on other forums.
     
  18. ofearthandbone

    ofearthandbone New Member

    Testing testing...from iPad which never lets me copy rule from photobucket

    URL=http://s26.photobucket.com/user/KiKiVon/media/image.jpg1.jpg.htm
     
  19. ofearthandbone

    ofearthandbone New Member

    Uuuuuurgh! I know it's an iPad / photobucket problem. Wish I knew a work around.
     
  20. uncleheff

    uncleheff New Member

    test
     

    Attached Files:

Thread Status:
Not open for further replies.