1. Welcome to Taxidermy.net, Guest!
    We have put together a brief tutorial to help you with the site, click here to access it.

Is the TaxiNet EXTREMELY S L O W or is it just me

Discussion in 'Forum Operations' started by George, Sep 7, 2011.

  1. The slowness is due to some JavaScript that is loading with all of the pages. Probably the ads. I was able to restore taxi.net to full speed by temporarily disabling JavaScript in my browsers. The setting in Firefox is under Tools>Options>Content>Enable (or disable) JavaScript. In Internet Explorer the setting is a little harder to find under Tools>Internet Options>Security>Custom Level>Scripting>Active Scripting>Disable.
     
  2. Bill Yox

    Bill Yox Well-Known Member

    Yes its even taking ME forever to do my functions as a bad moderator, not even mods get any speed access on here. Seriously though, yes since yesterday its lagging terribly for me too.

    What will I lose without javascript???
     

  3. Without JavaScript you will loose pop-up windows, including pop-ups informing you that you have new PMs. I'm not sure what other functionality in taxi.net uses JavaScript. I can read and respond to posts without it.
     
  4. Bill Yox

    Bill Yox Well-Known Member

    Hmmm...I dont get pop ups already as theyre disabled or protected, so what I wonder is, could I leave javascript disabled or would I lose key functions elsewhere, such as my hockey page, yahoo email, etc? Thanks for the info too, btw.
     
  5. It's hard to predict what various sites might use JavaScript for. In most cases it's not essential, but it could block access to some multimedia or it could make it impossible to submit some reply forms, for example.
     
  6. If you are using Firefox you could install the NoScript Add-on to control which sites get to load scripts. Hopefully the developers of taxi.net will be able to resolve the slow JavaScript issue soon.
     
  7. Bill Yox

    Bill Yox Well-Known Member

    Thanks for your help and explanation, but honestly, Im a decent taxidermist and a really nice guy, but Im dumb as a box of rocks when it comes to computer stuff. Ill wait it out, lol. Thanks again for your help !!!
     
  8. I hear you Bill. It's a drag to have to modify browser settings for a particular site, but if you use taxi.net a lot it might be worth a few clicks to speed it up until the problem is fixed.
     
  9. For the taxi.net developers: I just did a little de-bugging and found that it is a JavaScript from outsidehubmedia.com causing the slowness. When I disable scripts only from that domain the taxi.net site is fast.
     
  10. joeym

    joeym Jeannette & Joey @ Dunn's Falls

    Alpinist...you are a genius! Full speed restored!
     
  11. Alpinist - I followed your suggestion through Internet Explorer and it works. Went from Slow as a turtle walking backwards to fast as a Packer Wide Receiver after another perfect pass from Aaron Rodgers.
     
  12. I run Safari and taking Alp's words of wisdom to task, I disabled the javascript.
    Now, it runs the fastest it ever has. Incredible how much bandwidth these advertisers suck up.
    For those fellow MAC people:
    Preferences> Security> then click off or deselect the Enable JavaScript button.
     
  13. joeym

    joeym Jeannette & Joey @ Dunn's Falls

    I have already found that you must enable it again to run Photobucket.
     
  14. redwolf

    redwolf Active Member

    Holy moly! What a difference.
     
  15. Bill Yox

    Bill Yox Well-Known Member

    It also changed my taxinet look and menu a bit, not sure if anything else. Plus, I went back to an older version of yahoo mail because of it. Hmmm, its fast though!
     
  16. If you are a Firefox user, the most elegant solution is to install the NoScript Add-on. After NoScript is installed, right click on any web page and select Allow Scripts Globally. Then select Mark outsidehubmedia.com as untrusted. Now the only scripts that are disabled are the ones slowing down taxi.net.
     
  17. Thanks Alpinist - worked like a charm.
     
  18. redwolf

    redwolf Active Member

    I had no difference. It's still slow for me unless I disable script.
     
  19. redwolf

    redwolf Active Member

    Now it's working.
    Thanks.
     
  20. George

    George The older I get, the better I was.

    Instead of me futzing with something I haven't a freakin clue about, how about :


    KEN!!!!! Can you fix this on your end without going bankrupt? If not, tell us where to send money.