1. Welcome to Taxidermy.net, Guest!
    We have put together a brief tutorial to help you with the site, click here to access it.

website not working

Discussion in 'Forum Operations' started by s, Sep 1, 2006.

  1. s

    s New Member

    11
    0
    :mad: Hi ,my name is sam and I found this website yesterday. I read old net forums and they all opened fine on my computer. Today i went back on the old forum page and the only articles that are opening up are ones posted from 2006. Any ideas on how to solve this problem?
    Thanks,
    Sam
     
  2. Gina

    Gina New Member

    1,835
    0
    works fine for me, have you tried using the search button yet?....in the old forums, there is the bright orange button for searches...type what you want searched and it come up, no matter the date...
     

  3. Ken Edwards

    Ken Edwards Taxidermy.Net Administrator Staff Member

    Sam, you are correct.

    The majority of the old archived posts from pre-2006 are not yet linked to the new server. Hopefully, they will all be linked within another week.

    It takes several days to move the 83,000 files which make up the old archives. When we moved to the new server two days ago, I made the decision to get the new forum up and running first, and worry about the archives later. Since this latest server move was not a scheduled event, I did not have weeks ahead of time to set up all the files. Don't worry, all of the old archives will be accessable again soon.
     
  4. Sam

    Sam Guest

    Thanks for all the information. Im happy it's not just me!

    sam.
     
  5. oldshaver

    oldshaver Guest

    The new site is great! Nice redfish, by the way!