1. Welcome to Taxidermy.net, Guest!
    We have put together a brief tutorial to help you with the site, click here to access it.

unable to use OHubCampfire

Discussion in 'Forum Operations' started by BrookeSFD16, Jan 16, 2014.

  1. BrookeSFD16

    BrookeSFD16 Well-Known Member

    Since about 4pm Wednesday, I can't get on TaxiNet using OHubCampfire. I have uninstalled it an reinstalled it numerous times, and sent Mr. Ken a PM. It won't work from either phone or tablet. Anyone else having this issue?
  2. X2

    the popup says ,"This forum is restricting access from OHub Campfire or the installed plugin is not working"

    DUH!!! I know its not working ;)

  3. longbeard_42

    longbeard_42 New Member

    Same here
  4. Yep not working on OHub or Tapatalk for me. Had to go old school and pull it up the old fashioned way;)
  5. BrookeSFD16

    BrookeSFD16 Well-Known Member

    Still not working. :(
  6. Becky P

    Becky P One must believe the glass is half full.

    Yep, not working here either :(
  7. Ohub says cannot connect to server :mad:
  8. josh s.

    josh s. Active Member

    I'm having the same issue....still. Anyone heard anything on this?
  9. Ken replied in a couple of other threads on Jan. 16 that they were working on the problem and hoped to have it fixed soon. I haven't heard any updates since then, but I wouldn't expect much to happen over the weekend.
  10. Ken Edwards

    Ken Edwards Taxidermy.Net Administrator Staff Member

    Yes, we are still working on the problem. As with many software issues, a mandatory upgrade caused the existing system to stop working. We have been investigating this issue and hope to have it resolved as soon as possible.
  11. Ken Edwards

    Ken Edwards Taxidermy.Net Administrator Staff Member

    OHub Campfire should be working now. Thank you for your patience.
  12. Cory

    Cory Keep an eye on quality!

    Thanks Ken!

    Sent from my DROID RAZR using Ohub Campfire mobile app
  13. Redfisher

    Redfisher New Member

    Thanks Ken!
  14. BrookeSFD16

    BrookeSFD16 Well-Known Member

    Whoohooo! Great to have it back. Thanks Ken

    Sent from my AT100 using Ohub Campfire mobile app
  15. Mud On The Tires

    Mud On The Tires New Member

  16. Life is good again! Thanks Ken. Hope Tap-a-talk recognizes it soon as well :)

    Posted using Outdoor Hub Campfire
  17. Still not working on tap-a-talk after the update. Good on ohub though.
  18. RTF

    RTF Active Member

    I don't think it's going to come back . I haven't been able to get to work with Tapatalk in quite some time. OHub works fine.
  19. It works on my phone after the update, just not on my iPad. I had deleted it when the problem Ken fixed first surfaced, but it hasn't been available since. tried reinstalling Tap-A-Talk and still no luck. Strange, because on my phone it's all there.